This is an example incident
Incident Report for Poii.io
Resolved
Empathize with those affected and let them know everything is operating as normal.
Posted Feb 05, 2019 - 17:11 JST
Monitoring
Let your users know once a fix is in place, and keep communication clear and precise.
Posted Feb 05, 2019 - 17:01 JST
Identified
As you continue to work through the incident, update your customers frequently.
Posted Feb 05, 2019 - 17:07 JST
Investigating
When your product or service isn’t functioning as expected, let your customers know by creating an incident. Communicate early, even if you don’t know exactly what’s going on.
Posted Feb 05, 2019 - 17:37 JST